Thank you for purchasing TOA’s VM-3000 Series System.
Please carefully follow the instructions in this manual to ensure long, trouble-free use of your equipment.

TOA Corporation
# TABLE OF CONTENTS

1. SOFTWARE OUTLINE ........................................................................................................ 4

2. NOTES ON PERFORMING SETTINGS
   2.1. System Requirements .................................................................................................. 5
   2.2. Notes
      2.2.1. Displays .............................................................................................................. 5
      2.2.2. Window screens .................................................................................................. 5

3. SOFTWARE SETUP
   3.1. Setting Software Installation ...................................................................................... 6
   3.2. Uninstallation ............................................................................................................... 8
   3.3. Update ......................................................................................................................... 9

4. RUNNING THE VM-3000 SETTING SOFTWARE ................................................................ 10

5. SETTING ITEMS ............................................................................................................. 11
   5.1. Menu Structure ......................................................................................................... 12
   5.2. Menu Bar Items & Explanations ................................................................................. 13

6. SYSTEM SETTINGS .......................................................................................................... 14
   6.1. System Type Settings ................................................................................................ 15
   6.2. Setting the Number of VM-3000Es .......................................................................... 17
   6.3. Settings for RM-300MF & RM-200M Remote Microphones ...................................... 18
   6.4. External ATT Settings ............................................................................................. 19
   6.5. End of Line (EOL) Unit Settings (This function cannot be used.) ............................ 21
   6.6. VM-3000VA Settings ............................................................................................... 22
      6.6.1. Audio input settings .......................................................................................... 23
      6.6.2. Audio output settings ....................................................................................... 24
      6.6.3. Control input settings ....................................................................................... 25
      6.6.4. Control output settings ..................................................................................... 26
      6.6.5. VM-3000VA/VM-3000E setting screen changeover ........................................... 27
      6.6.6. Returning to the system setting screen from the VM-3000VA setting screen ......... 28
   6.7. VM-3000E Settings ................................................................................................... 29
      6.7.1. Audio output setting .......................................................................................... 30
      6.7.2. Control input settings ....................................................................................... 31
      6.7.3. Control output settings ..................................................................................... 32
      6.7.4. VM-3000VA/VM-3000E setting screen changeover ........................................... 33
      6.7.5. Returning to the system setting screen from the VM-3000E setting screen ............ 34
   6.8. Local Input Setting .................................................................................................... 35

7. SURVEILLANCE SETTINGS ............................................................................................... 36
   7.1. Time/Interval Setting ............................................................................................... 37
   7.2. Surveillance Group Settings ...................................................................................... 38

8. PRIORITY SETTINGS ......................................................................................................... 41
   8.1. General Broadcast Sound Source Priority Settings ................................................... 42
   8.2. Emergency Sound Source Priority Display .............................................................. 44

9. ZONE SETTINGS .............................................................................................................. 46
10. EVENT SETTINGS ........................................................................................................ 47
  10.1. General Control Input Settings ........................................................................ 48
  10.2. Emergency Control Input Settings ................................................................ 51
  10.3. RM Function Key Settings .............................................................................. 53
    10.3.1. RM-300MF settings ........................................................................... 54
    10.3.2. RM-320F settings ................................................................................ 56
    10.3.3. RM-200M settings ............................................................................... 58
    10.3.4. RM-210 settings .................................................................................. 60

11. LOG DISPLAY ........................................................................................................... 62

12. ERROR LIST DISPLAY ......................................................................................... 64

13. MENU ITEM OPERATIONS FROM THE MENU BAR
  13.1. Creating a New Setting File ............................................................................ 65
  13.2. Loading Set Files ........................................................................................... 67
  13.3. Saving Set Files
    13.3.1. Overwriting an existing file .................................................................. 69
    13.3.2. Saving new set files ............................................................................ 70
  13.4. Printing Set Data ............................................................................................ 72
  13.5. Exporting Printed Data in CSV Format ........................................................... 74
  13.6. Printing Remote Microphone Labels ............................................................... 76
  13.7. Exiting Setting Software ................................................................................ 78
  13.8. Selecting the Setting Software Display Language ............................................ 79
  13.9. Network Settings between Setting Software and VM-3000VA........................ 80
  13.10. Transferring Data Edited by PC between the VM-3000VA and a PC
    13.10.1. Loading set VM-3000VA data into a PC ........................................... 82
    13.10.2. Writing PC-edited data into the VM-3000VA.................................... 83
  13.11. Transferring EV Message Files between the VM-3000VA and a PC
    13.11.1. EV file registration screen transfer operation .................................... 84
    13.11.2. Simultaneous EV message registration ............................................. 88
    13.11.3. Individual EV message file registration ............................................. 88
    13.11.4. Individual EV message file erasure ................................................... 88
  13.12. Setting Software Version Display .................................................................. 89
1. SOFTWARE OUTLINE

This setting software is designed to be installed in a PC and used exclusively for performing the settings necessary for operating the VM-3000 system.

Settings are roughly divided into system configurations, failure detection points, broadcasting sound source priorities, broadcast zones, and function assignment to the control inputs and remote microphone keys. This software also features a Log function that integrates event log data from the VM-3240VA into a PC and displays such data, as well as an Error List function that shows discrepancies in set data.

Loading the PC-set data into the VM-3240VA allows the VM-3000 system to operate according to the configured settings.
2. NOTES ON PERFORMING SETTINGS

2.1. System Requirements

<table>
<thead>
<tr>
<th>Requirement</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>OS</td>
<td>Windows Vista, Windows XP SP2, 32-bit Windows 7</td>
</tr>
<tr>
<td>CPU</td>
<td>1 GHz or faster</td>
</tr>
<tr>
<td>Memory</td>
<td>1 GB or more</td>
</tr>
<tr>
<td>LAN</td>
<td>1 port</td>
</tr>
</tbody>
</table>

**Note**
Windows and Windows Vista are trademarks of Microsoft Corporation.

2.2. Notes

2.2.1. Displays

The VM-3000 Setting Software creates window displays at a resolution of 1024 x 768 pixels. Setting the screen size to a lower resolution or resizing windows may cause a portion of display to be hidden or cut off.

2.2.2. Window screens

The windows displayed by the VM-3000 Setting Software in this manual are examples and may vary somewhat depending on the specific environment of the PC used.
3. SOFTWARE SETUP

Notes
• Close all open applications before installing.
• To install the software, it is necessary to log in to the PC using an administrator account.

3.1. Setting Software Installation

Step 1. Click on "setup.exe" in the setting software folder contained in the CD supplied with the VM-3240VA. The installation wizard screen is displayed.

Note
The installation wizard screen may not be displayed. In this case, read the next page.

Step 2. Click the Next button.
The Select Installation Folder screen is displayed.

Step 3. Change the folder as needed, then click the Next button.
The Confirm Installation dialog is displayed.

Step 4. Click the Next button to start installing the software.
**Step 5.** When the Installation Complete dialog is displayed, click the Close button to complete the installation.

[If no installation wizard screen is displayed]

The screen at right may be displayed when the Step 1 is performed. In this case, install the software needed to run the VM-3000 Setting Software with the steps below.

**Step 1.** Click the Accept button.

Installation in progress screen is displayed.

As the installation wizard screen is displayed after completion of installation, follow the steps shown on the previous page.
3.2. Uninstallation

**Step 1.** Click on "setup.exe" in the setting software folder contained in the CD supplied with the VM-3240VA. The setup wizard screen is displayed.

**Step 2.** Select "Remove VM3000 Setting Software," and click the Finish button to start uninstalling the software.

**Step 3.** When the Installation Complete dialog is displayed, click the Close button to complete the uninstallation.
3.3. Update

**Step 1.** Click on "setup.exe" in the setting software folder contained in the CD supplied with the VM-3240VA. The setup wizard screen is displayed.

**Step 2.** Select "Repair VM3000 Setting Software," and click the Finish button to start updating the software.

**Step 3.** When the Installation Complete dialog is displayed, click the Close button to complete the update.
4. RUNNING THE VM-3000 SETTING SOFTWARE

To start the software, select "VM-3000 → Setting Software," or double-click the VM-3000 shortcut icon on the desktop.

Activating the software displays the following splash screen.

After activation is complete, the VM-3000 Setting Software initial screen is displayed.
5. SETTING ITEMS

Menu items are displayed at the top of the setting screen. These menu items include those from "System" to "Event." Settings are conducted in order from left to right. The other two menu items, "Log" and "Error List," are respectively for checking event histories and checking for irregularities in the settings data. Clicking on any of these menu items calls up the relevant setting screen.

Note
In the following setting screen illustrations and instructions, the VM-3240VA is referred to as "VM-3000VA," and the VM-3240E as "VM-3000E."
5.1. Menu Structure

- **System** (p. 14)
  - **System Type** (p. 15)
    - Selects a system configuration from the following options: 1-channel broadcasting (no standby amplifier); 1-channel (with standby amplifier); and 2-channel broadcasting (BGM/paging).
  - **Number of VM-3000Es** (p. 17)
    - Sets the number of extension amplifiers.
  - **RM-300MF** (p. 18)
    - Sets the connection format for the RM-300MF emergency remote microphones.
  - **RM-200M** (p. 18)
    - Sets the connection format for the RM-200M general use remote microphones.
  - **External ATT.** (p. 19)
    - Sets the external attenuator.
  - **EOL (End of line)** (p. 21)
    - This function cannot be used.
  - **VM-3000VA** (p. 22)
    - Sets the names of the audio inputs, audio outputs, control inputs, and control outputs for the VM-3240VA.
  - **VM-3000E** (p. 29)
    - Sets the names of the audio outputs, control inputs, and control outputs for the VM-3240E.
    - **Local Input** (p. 35)
      - Sets the local input.
  - **Surveillance** (p. 36)
    - **Time/Interval Setting** (p. 37)
      - Sets the time and interval for specific surveillance items.
    - **Surveillance Group Settings** (p. 38)
      - Allocates surveillance items into up to 64 groups.
  - **Priority** (p. 41)
    - **General Setting** (p. 42)
      - Sets sound source priorities for general broadcasting.
    - **Emergency Setting** (p. 44)
      - Displays the priority setting status of emergency broadcasting sound sources.
  - **Zone** (p. 46)
    - **Zone Setting** (p. 46)
      - Sets broadcast zones.
  - **Event** (p. 47)
    - **General Setting** (p. 48)
      - Sets general broadcast control input functions for the VM-3240VA.
      - **VM-3000VA** (p. 48)
      - **VM-3000E** (p. 48)
      - Sets general broadcast control input functions for the VM-3240E.
      - **Emergency Setting** (p. 51)
        - Sets the front panel-mounted emergency broadcast keys’ functions, and emergency control input functions for the VM-3240VA.
        - **VM-3000VA** (p. 51)
        - **VM-3000E** (p. 51)
        - Sets the emergency control input functions for the VM-3240E.
      - **RM Key Setting** (p. 53)
        - **RM-300MF** (p. 54)
        - **RM-200M** (p. 58)
        - Sets the RM-300MF function display and RM-320F key functions.
        - Sets RM-200M and RM-210 key functions.
  - **Log** (p. 62)
    - **Log Display** (p. 62)
      - Displays event history information and stores history data.
  - **Error List** (p. 64)
    - **Error List Display** (p. 64)
      - Displays a list of errors and other irregularities occurring within set data.
5.2. Menu Bar Items & Explanations

For details on operations conducted by selecting the following menu items from the menu bar, see "Menu Item Operations from the Menu Bar" on page 65.

**File (F)**

- **New (N):** Creates a new data file to be used by the VM-3000 setting software.
- **Open (O):** Reads an existing data file to be used by the VM-3000 setting software.
- **Save (S):** Saves the information currently being edited by the VM-3000 setting software and overwrites an existing data.
- **Save As (A):** Saves the information currently being edited by the VM-3000 setting software under a new file name.

**Data Output (P)**

- **Print Setting Data (P):** Prints setting data.
- **CSV Output (C):** Exports setting data as a CSV file.
- **RM Label (L):** Creates and prints labels used to identify the keys on remote microphones (RM-300MF, RM-320F, RM-200M, and RM-210).
- **Exit (X):** Quits the VM-3000 setting software.

**Language (L)**

- **Select (S):** Selects the display language used by the VM-3000 setting software.

**Communication (C)**

- **Setting Data: VA->PC (D):** Allows PC-set data stored in the VM-3240VA to be read back into a PC.
- **Setting Data: PC->VA(U):** Allows data set on a PC to be written from the PC into the VM-3240VA.
- **Network Setting (N):** Conducts communication settings needed to achieve communication between the VM-3000 setting software and the VM-3240VA.

**Utility (U)**

- **EV (E):** Allows EV message sound source files used by the VM-3240VA to be written into the VM-3240VA from a PC or read from the VM-3240VA to a PC.

**Help (H)**

- **Version (A):** Displays the version information for the VM-3000 setting software.
6. SYSTEM SETTINGS

Set the system configuration and inputs and outputs for each device.

Click the Menu item "System" button to display the system setting screen.
6.1. System Type Settings

Select the type of VM-3000 system.

| Available Settings | Standby amplifier: Not used (default), Standby amplifier: Used, BGM/PAGING System |

Setting this to "Standby amplifier: Not used" sets the configuration to a system that does not use a standby amplifier.

Setting this to "Standby amplifier: Used" sets the configuration to a system that does use a standby amplifier. In such cases, use a VP-2000 series amplifier as the VM-3000VA's standby amplifier.
Setting this to "BGM/Paging System" allows connection of a VP-2000 series amplifier to each VM-3000VA and VM-3000E in order to configure simultaneous 2-channel broadcast system for BGM and paging announcement. In the case of emergency broadcasts, simultaneous 2-channel broadcast of microphone announcements, and pre-recorded Evacuation or Alert announcements is possible.
6.2. Setting the Number of VM-3000Es

Set the number of VM-3000Es being used.

| Available Settings | 0 to 9 (default: 0) |

Selecting a number causes the VM-3000E icon to be displayed.
6.3. Settings for RM-300MF & RM-200M Remote Microphones

Set the remote microphones being used.
Select the remote microphones to be used from the "RM BOX" window on the system setting screen, then drag and drop it around the VM-3000VA icon.

Clicking the set remote microphone icon transfers the display to the RM Key Setting screen (page 53) in Event Settings, allowing the functions of the remote microphone keys to be set.

To delete a set remote microphone icon, position the pointer on it and right click to access the "Delete" option.
6.4. External ATT Settings

Set whether or not an external attenuator is being used.

### Available Settings
- Not used (default)
- All output
- Each output

Setting this to “All output” causes the speaker lines to be displayed as shown at right.
Setting this to “Each output” causes the speaker lines to be displayed as shown at right. Each attenuator can be turned ON (used) or OFF (not used) each time its icon is clicked.
6.5. End of Line (EOL) Unit Settings (This function cannot be used.)

Since the End of line (EOL) function cannot be used, leave the "End of line" item on the system setting screen as it is (set to "Not used"). Below is the screen displayed if set to "Each output." (Invalid setting screen)
6.6. VM-3000VA Settings

Set the audio inputs and outputs, as well as control inputs and outputs, for the VM-3000VA.

Clicking the VM-3000VA icon on the System Setting screen switches the display to the VM-3000VA setting screen.
6.6.1. Audio input settings

Set the audio inputs for the VM-3000VA.

![VM-3000 Setting Software interface](image)

<table>
<thead>
<tr>
<th>(1) Name</th>
<th>Sets each audio input name.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Settings</td>
<td>Up to 16 alphanumeric characters (default names are VA-INPUT*, VA-BGM*, RM-300MF*, and RM-200M*, in which *** is a number).</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>(2) Start Chime</th>
<th>Selects the chime sound used at the beginning of audio input broadcasting.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Available Settings</td>
<td>None (default), 1-tone, 2-tone, 4-tone, Gong</td>
</tr>
</tbody>
</table>
6.6.2. Audio output settings

Set the audio outputs for the VM-3000VA.

(1) **Name**

Sets each audio output name.

| Available Settings | Up to 16 alphanumeric characters (default name is VA-OUTPUT*, in which "*" is the terminal number). |
6.6.3. Control input settings

Set the control inputs for the VM-3000VA.

(1) Name
Sets the names for general and emergency control inputs.

| Available Settings | Up to 16 alphanumeric characters (default names are VA-GENERAL-CIGNED and VA-EMERGENCY-CIGNED, in which "**" is the terminal number). |
6.6.4. Control output settings

Set the control outputs for the VM-3000VA.

(1) Name
Sets the names for general control outputs and status outputs.

| Available Settings | Up to 16 alphanumeric characters (default names are VA-GENERAL-CO* and VA-EMERGENCY-CO*, in which "**" is the terminal number). |
6.6.5. VM-3000VA/VM-3000E setting screen changeover

Click the box or double-arrow button to select the VM-3000VA or VM-3000E to be set. This will cause the display to change to the setting screen for the selected model. See page 29 for VM-3000E settings.
6.6.6. Returning to the system setting screen from the VM-3000VA setting screen

To return to the system setting screen from the VM-3000VA setting screen, click the "System" button in the menu bar.

"VM-3000VA setting screen"

"System setting screen"
6.7. VM-3000E Settings

Set the audio outputs, as well as control inputs and outputs, for the VM-3000E.

Clicking the VM-3000E/# (in which "#" is an ordinal number) icon on the system setting screen changes the display to the VM-3000E setting screen.
6.7.1. Audio output setting

Set the audio outputs for the VM-3000E.

(1) Name
Sets each audio output name.

Available Settings: Up to 16 alphanumeric characters (default names is E#OUTPUT*, in which "#" is an ordinal number and "+" is the terminal number).
6.7.2. Control input settings

Set the control inputs for the VM-3000E.

(1) Name
Sets the names for general control inputs and emergency control inputs.

| Available Settings | Up to 16 alphanumeric characters (default names are E#-GENERAL-CI* and E#-EMERGENCY-CI*, in which "#" is an ordinal number and "*" is the terminal number). |
6.7.3. Control output settings

Set the control outputs for the VM-3000E.

(1) Name

Sets the names for general control outputs and status outputs.

| Available Settings | Up to 16 alphanumeric characters (default names are E#-GENERAL-CO* and E#-EMERGENCY-CO*, in which "#" is an ordinal number and "*" is the terminal number). |
6.7.4. VM-3000VA/VM-3000E setting screen changeover

Click the box or double-arrow button to select the VM-3000VA or VM-3000E to be set. This will cause the display to change to the setting screen for the selected model. See page 22 for VM-3000VA settings.
6.7.5. Returning to the system setting screen from the VM-3000E setting screen

To return to the original system setting screen from the VM-3000E setting screen, click the "System" button in the menu bar.

"VM-3000E setting screen"

"System setting screen"
6.8. Local Input Setting

This setting allows the VM-3000E to make local broadcasts using the local input only within the system that the VM-3000E covers.

Click the VM-3000E’s Local Input button on the System Setting screen to activate the local input.

The priority level for the local input source can be set in relation to the input sources of the VM-3000VA. (For priority setting, refer to p. 41.)

The broadcast output channel through the local input is automatically assigned to each corresponding general control input of VM-3000E. (Refer to p. 50.)
7. SURVEILLANCE SETTINGS

Set individual failure detection items.

Click the Menu item "Surveillance" button to display the surveillance setting screen.
7.1. Time/Interval Setting

Set the start time and interval for battery check, external attenuator-connected speaker line check, and system surveillance at power failure.

(1) Battery
Sets the start time and interval to check the conditions of the batteries selected in the Battery item of the Surveillance Group Settings (see p. 38).

- **Time**
  - Available Settings: Disable (default), 00:00 to 23:00 (in 1-hour steps)

- **Interval (displayed when "Time" item is not set to "Disable")**
  - Available Settings: 4h (default), 24h

(2) External ATT/AC-main failure status
Sets the start time and interval to check the conditions of the external attenuator-connected speaker lines selected in the Speaker (Open/Short) item of the Surveillance Group Settings (see p. 38).

The Time/Interval set herein also allows all the surveillance items selected in the Surveillance Group Settings to be performed in case of power failure.

- **Time**
  - Available Settings: Disable (default), 00:00 to 23:00 (in 1-hour steps)

- **Interval (displayed when "Time" item is not set to "Disable")**
  - Available Settings: 100 sec (default), 4h, 24h

**Note**
Since broadcast sound volume increases because attenuators are bypassed when the speaker line surveillance is performed during broadcasts, it is recommended that the time and intervals be set for the time zone in which no broadcast is scheduled.
7.2. Surveillance Group Settings

Individual surveillance items can be registered into up to 64 groups. If a failure is detected on any item in a group, this can be notified by the indicator on the remote microphone. One failure status control output equipped with the VM-3000VA or VM-3000E can be set for each surveillance group.
(1) **Surveillance group**
Select the surveillance group to be set.

| Available Settings | [01] Surveillance 1 - [64] Surveillance 64 |

(2) **Group name**
Sets the names for surveillance groups.

| Available Settings | Up to 16 alphanumeric characters (default names are Surveillance*, in which * is the group number.) |

(3) **Status output**
Sets the failure status output of the VM-3000VA or VM-3000E.
The setting is made by designating the unit as only one failure status output is provided with each unit.

| Available Settings | NONE (default), All, VM-3000VA, VM-3000E*, in which * is the unit number. |

Set to ON or OFF for each function in the following items (4) through (15).
Checking a box turns the function on. (All are off by default.)
Click the "All" button to turn on all failure detection functions corresponding to the displayed surveillance item.
Click the "Clear" button to turn them off.

(4) **VM-3000VA**
Checks the VM-3000VA's power amplifier, emergency microphone, TALK key, and power supply voltage.

(5) **Emergency EV**
Checks Alert and Evacuation message files.

(6) **VM-3000E**
Checks the power amplifier for the relevant VM-3000E, communications functions between the VM-3000VA and VM-3000E, and the power supply voltage.

(7) **Emergency RM**
Checks the emergency microphone and TALK key for the relevant RM-300MF, communications functions between the VM-3000VA and RM-300MF, and the power supply voltage.

(8) **Battery**
Checks the condition of the battery of the VX-2000DS connected to the relevant unit.

**Note**
To perform the battery surveillance, be sure also to set the start time and interval in the Battery item of the Time/Interval Setting (see p. 37).

(9) **Speaker (Open/Short)**
Checks for open or shorted conditions in the speaker lines.
This speaker line surveillance timing differs depending on the following speaker lines.

* **Speaker lines with no external attenuators connected**
  Surveillance is continuously performed.

* **Speaker lines with external attenuators connected**
  Surveillance is performed at the set time and intervals by bypassing external attenuators.

**Note**
To perform the surveillance for external attenuator-connected speaker lines, be sure also to set the start time and interval in the External ATT/AC-mains failure status item of the Time/Interval Setting.
(10) Speaker (Earth Fault)
Checks the earth fault of the speaker lines for the relevant unit.

(11) Charging Equipment
Checks communications between the relevant RM-200M and VM-3000VA.

(12) Emergency Control Input
Checks the condition of the recharging circuit of the VX-2000DS connected to the relevant unit.

(13) Standby Amplifier
Checks the condition of the recharging circuit of the VX-2000DS connected to the relevant unit.

(14) External Amplifier
Checks external amplifier condition. (Only displayed when the system type is set to "BGM/PAGING System" in the system settings.)

(15) Standby Amplifier
Checks standby amplifier condition. (Only displayed when the system type is set to "Standby amplifier: used" in the system settings.)
8. PRIORITY SETTINGS

Click the Menu item "Priority" button to display the priority setting screen.

- Pressing the "General Setting" button calls up the screen used to set sound source priorities for general broadcasting. (Refer to page 42.)

- Pressing the "Emergency Setting" button calls up the screen displaying sound source priorities for emergency broadcasting. (Refer to page 44.)
8.1. General Broadcast Sound Source Priority Settings

Pressing the “General Setting” button in the priority setting screen calls up the screen used to set sound source priorities for general broadcasting.

Set the input sound source priorities to be used for general broadcasting.

(1) Input
Displays the VM-3000VA input sound sources (EV1-6 are built-in sound sources).

(2) Name
Displays the names registered in VM-3000VA setting in the system settings (refer to “Audio input settings” on page 23). Note, however, that the names of EV1 to EV6 and VM-3000E (1) to (9) are fixed.
(3) Priority

Sets general broadcasting sound source priorities. The lower the number, the higher the priority. The priority range possible for a given sound source will differ depending on its type.

<table>
<thead>
<tr>
<th>Sound Source Type</th>
<th>Priority Setting Range</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>INPUT 1 - 4</td>
<td>1 - 6, 7 (MIX)</td>
<td>6</td>
</tr>
<tr>
<td>EV1 - EV6 (built-in sound sources)</td>
<td>1 - 6</td>
<td>6</td>
</tr>
<tr>
<td>RM 1 - 4*</td>
<td>1 - 6</td>
<td>6</td>
</tr>
<tr>
<td>BGM 1 - 2</td>
<td>8 (BGM)</td>
<td>8 (BGM)</td>
</tr>
<tr>
<td>VM - 3000E (1) - (9)</td>
<td>1 - 6</td>
<td>6</td>
</tr>
</tbody>
</table>

* The number of RM remote microphones will change depending on the settings.

See "General Broadcast Priorities" in the separate manual for more information on general broadcast priority settings.

(4) Internal ATT., External ATT., Master Volume

Volume adjustment operation for the internal attenuator (speaker output volume knob), external attenuator, and master volume control will differ depending on the priority levels.

<table>
<thead>
<tr>
<th>Priority</th>
<th>Internal ATT.</th>
<th>External ATT.</th>
<th>Master volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>1, 2</td>
<td>Bypass</td>
<td>Bypass</td>
<td>Bypass</td>
</tr>
<tr>
<td>3, 4</td>
<td>Bypass</td>
<td>Enable</td>
<td>Bypass</td>
</tr>
<tr>
<td>5, 6</td>
<td>Bypass</td>
<td>Enable</td>
<td>Enable</td>
</tr>
<tr>
<td>7 (MIX)</td>
<td>Enable</td>
<td>Enable</td>
<td>Enable</td>
</tr>
<tr>
<td>8 (BGM)</td>
<td>Enable</td>
<td>Enable</td>
<td>Enable</td>
</tr>
</tbody>
</table>

(5) Priority Control

Selects how to assign priority among multiple general broadcast sound sources all set to the same priority level.

Note

It is not possible to specify a different control system for individual sound sources, or for individual priorities.

| Available Settings | FIFO (first in first out), LIFO (last in first out, the default) |
8.2. Emergency Sound Source Priority Display

Pressing the "Emergency Setting" button on the Priority Settings screen displays the priority level of the input sound source to be used for emergency broadcasts.

**Note**
Priorities are fixed and cannot be changed.

(1) Input
Displays the VM-3000VA’s emergency broadcast input source.
- "Fireman's Microphone" refers to the VM-3000VA’s front panel-mounted emergency microphone.
- "EV1" and "EV2" are built-in sound sources.

(2) Name
Displays the name of the VM-3000VA’s emergency broadcast input sound source. For the RM-300MF, the name registered in the VM-3000VA Settings in the System Settings (refer to page 23; "Audio input settings") is displayed. The names "Fireman's Microphone" and "EV1-2" are fixed.
- "Evacuation EV" is an "Evacuation" message pre-recorded in the VM-3000VA.
- "Alert EV" is an "Alert" message pre-recorded in the VM-3000VA.
(3) **Priority**
Indicates the priority level of the emergency sound source. This emergency priority level is fixed. The lower the number, the higher the priority.

<table>
<thead>
<tr>
<th>Sound Source</th>
<th>Priority Level</th>
</tr>
</thead>
<tbody>
<tr>
<td>Live microphone announcement from RM-300MF/ID1 (RM-300MF assigned to ID1 using the setting software)</td>
<td>1</td>
</tr>
<tr>
<td>Fireman's Microphone</td>
<td>2</td>
</tr>
<tr>
<td>Live microphone announcement from RM-300MF/ID2 (RM-300MF assigned to ID2 using the setting software)</td>
<td>3</td>
</tr>
<tr>
<td>EV 1 (Built-in Evacuation message)</td>
<td>4</td>
</tr>
<tr>
<td>EV 2 (Built-in Alert message)</td>
<td>5</td>
</tr>
</tbody>
</table>

(4) **Internal ATT., External ATT., Master Volume**
Displays the volume adjustment operation status of the internal attenuator (speaker output volume control), external attenuator and master volume control when emergency broadcasts are made. Note that the message volume cannot be adjusted during emergency broadcast.

<table>
<thead>
<tr>
<th>Sound Source</th>
<th>Internal ATT.</th>
<th>External ATT.</th>
<th>Master Volume</th>
</tr>
</thead>
<tbody>
<tr>
<td>RM-300MF/1 (Microphone announcement)</td>
<td></td>
<td></td>
<td>Bypassed</td>
</tr>
<tr>
<td>Fireman's Microphone</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>RM-300MF/2 (Microphone announcement)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>EV 1 (Built-in Evacuation message)</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>EV 2 (Built-in Alert message)</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

(5) **Priority Control**
Since the emergency sound source's priorities are fixed, different priorities cannot be set for each emergency sound source.
9. ZONE SETTINGS

Clicking the Menu item "Zone" button displays the Zone Setting screen.

Group multiple speaker lines for the VM-3000VA or VM-3000E and set the group as a broadcast zone. Up to 90 zones can be established.

1. **Name**
   Sets the name for the zone.
   
   Available Settings 16 alphanumeric characters (default name: Zone 1 – 90)

2. **Output setting button**
   Selects the output to be assigned to each zone.
   
   Available Settings Green: Output selected; Gray: Output not selected

3. **Selection button**
   Selects all outputs for an arbitrary zone.
   Click any desired zone number (leftmost column of the table) to highlight its row. Pressing the "Selection" button in this situation simultaneously selects all outputs in the highlighted row.

4. **Clear button**
   Clears all outputs selected for an arbitrary zone.
   Click any desired zone number (leftmost column of the table) to highlight its row. Pressing the "Clear" button in this situation simultaneously deselects all outputs in the highlighted row.

5. **Default button**
   Selects the speaker output with the same number as the zone number for all zones. (Example. Speaker output 1 is selected for Zone 1, speaker output 2 selected for Zone 2,... similarly for all other zones.) The screen above shows that the "Default" button has been pressed.
10. EVENT SETTINGS

Clicking the Menu item "Event" button displays the Event Settings screen.

- Pressing the "General Setting" button calls up the screen used to set general control inputs. (Refer to page 48.) Assign functions to the general control inputs for the VM-3000VA or VM-3000E.

- Pressing the "Emergency Setting" button calls up the screen used to set emergency control inputs. (Refer to page 51.) Confirm that the VM-3000VA's Emergency, Evacuation and Alert keys are displayed, then assign a function to each emergency control input for the VM-3000VA and VM-3000E.

- Pressing the "RM Key Setting" button displays the RM key setting screen. (Refer to page 53.) Assign a function to each key of the RM-300MF/RM-320F or RM-200M/RM-210.
10.1. General Control Input Settings

Pressing the "General Setting" button on the Event Setting screen displays the general control input setting screen. Assign such functions to the general control inputs as broadcast activation and power ON/OFF control. When setting the broadcast activation function, also set the sound source, broadcast zone, and interlocked control output.

(1) VM-3000VA/VM-3000E

Click the box or double-arrow button to select the VM-3000VA or VM-3000E to be set. The display switches to the setting screen for the selected model. (Note that the setting screen for the VM-3000VA is the same as that for the VM-3000E.)

(2) No.

Represents the number of the general control input terminal located on the rear panel of the VM-3000VA or VM-3000E.

(3) Name

Sets the name for the general control input.

| Available Settings | 16 alphanumeric characters (default name: "VA-GENERAL-CI*" for the VM-3000VA and "E#-GENERAL-CI*" for the VM-3000E, in which "#" is an ordinal number and "*" is the terminal number.) |
(4) Function
Sets the function.
When a sound source is selected, only the sound source with priority level set for 1 – 6 in the general broadcast sound source priority settings (page 42) can be set.

Note
In the case of the VM-3000E having the local input, this function is fixed. (Refer to the next page.)

<table>
<thead>
<tr>
<th>Available Settings</th>
<th>Disable (default), VA-Input 1 – 4, EV1-6, Power ON/OFF, Failure Receipt, Failure output reset, External failure input</th>
</tr>
</thead>
</table>

(5) Contents 1
- Used to set broadcast zone when "VA - Input 1 - 4" or "EV1 - 6" has been selected in (4) Function settings.
  When a broadcast zone is selected, only the zones registered in the Zone setting (page 46) can be set.

<table>
<thead>
<tr>
<th>Available Settings</th>
<th>Disable (default), Zone 1 – 90, VA-OUTPUT1-6, E#-OUTPUT1-6 (&quot;#&quot; is an ordinal number)</th>
</tr>
</thead>
</table>
- Cannot be used when "Disable," "Power ON/OFF," "Failure Receipt," "Failure output reset," or "External failure input" has been selected in (4) Function settings.

(6) Contents 2
- Set the control output to be activated in synchronization with broadcasts when "VA - Input 1 - 4" or "EV1 - 6" has been selected in (4) Function settings. The control outputs of the VM-3000VA (refer to page 26; "Control output settings") or the VM-3000E (refer to page 32; "Control output settings") selected in the System settings can be set.

<table>
<thead>
<tr>
<th>Available Settings</th>
<th>Disable (default), VA-GENERAL-CO* and E#-GENERAL-CO*&quot; in which &quot;#&quot; is an ordinal number and &quot;*&quot; is the terminal number.</th>
</tr>
</thead>
</table>
- Cannot be used when "Disable," "Power ON/OFF," "Failure Receipt," "Failure output reset," or "External failure input" has been selected in (4) Function settings.
In the case of the VM-3000E having the local input, functions assigned to the unit's individual general control inputs are fixed as follows, and cannot be changed to any other function.

General Control Input 1: Allows for broadcasts to the corresponding VM-3000E's OUTPUT 1.
General Control Input 2: Allows for broadcasts to the corresponding VM-3000E's OUTPUT 2.

General Control Input 6: Allows for broadcasts to the corresponding VM-3000E's OUTPUT 6.
General Control Input 7: Allows for broadcasts to the corresponding VM-3000E's all OUTPUTS 1 - 6.
General Control Input 8: Not used

(VM-3000E's General Control Input Setting screen)
10.2. Emergency Control Input Settings

Pressing the "Emergency Setting" button on the Event Setting screen displays the emergency control input setting screen.
Set whether or not to use the VM-3000VA's Emergency, Evacuation, and Alert keys.
Assign such functions to the emergency control inputs as broadcast activation function.
When setting the broadcast activation function, also set the sound source, broadcast zones, and interlocked control outputs.

(1) VM-3000VA/VM-3000E
Click the box or double-arrow button to select the VM-3000VA or VM-3000E to be set. The display switches to the setting screen for the selected model. (Note that the setting screen for the VM-3000VA is the same as that for the VM-3000E.)

(2) Emergency Key Functions (Applicable only to the VM-3000VA)
Set the functions of the VM-3000VA's front panel-mounted keys related to emergency broadcasts. Each function of Emergency Start, Evacuation EV, and Alert EV can be switched to ON (indicated green) or OFF (indicated gray) with each click of the radio button.

(3) No.
Represents the number of the emergency control input terminal located on the rear panel of the VM-3000VA or VM-3000E.
Inputs 1 to 5 are contact inputs while Input 6 is a voltage control input to be activated when the polarity of 24 V DC kept being normally applied is reversed.
(4) Name
Sets the name for the emergency control input.

| Available Settings | 16 alphanumeric characters (default name: "VA-EMERGENCY-CI*" for the VM-3000VA and "E#-EMERGENCY-CI*" for the VM-3000E, in which "#" is an ordinal number and "+" is the terminal number.) |

(5) Function
Assigns a function to the emergency control input.

| Available Settings | Disable (default), Evacuation EV, Alert EV, Emergency Reset, Amplifier cut off |

(6) Contents
- Cannot be used when "Disable" or "Emergency Reset" has been selected in (5) Function settings.
- Used to set broadcast zones or broadcast stop when "Evacuation EV" or "Alert EV" has been selected in (5) Function settings. Only the zones registered in the Zone Settings (page 46) can be set. When "Disable" is selected, the EV message is not broadcast though the system is placed in emergency mode.

| Available Settings | Disable (default), Zone 1 – 90, STOP |

(7) Control Output
- Cannot be set when "Disable," "Emergency Reset," or "Amplifier cut off" has been selected in (5) Function settings.
- If "Evacuation EV" or "Alert EV" has been selected in the Function settings (5), one emergency status output equipped with each VM-3000VA/3000E can be interlocked. Selecting the unit designates the emergency status output to interlock.

| Available Settings | Disable (default), All, VM-3000VA, VM-3000E (#) |

(“#” is an ordinal number)
10.3. RM Function Key Settings

Pressing the "RM Key Setting" button on the Event Setting screen displays the RM key setting screen. Assign the function to each remote microphone key.

Click the "RM-300MF/RM-200M" selection box or double-arrow button to select the RM-300MF or RM-200M to be set.

- If the RM-300MF is selected, the screen for setting its key names will be displayed. (Refer to page 54.) If the "Next" button on this screen is clicked, the screen for setting the RM-320F's key functions will be displayed. (Refer to page 56.)

- If the RM-200M is selected, the screen for setting its key functions will be displayed. (Refer to page 58.) If the "Next" button on this screen is clicked, the screen for setting the RM-210's key functions will be displayed. (Refer to page 60.)
10.3.1. RM-300MF settings

Clicking the "RM-300MF/RM-200M" selection box or double-arrow button on the RM Setting screen to select the RM-300MF to be set displays the screen for setting its key functions.

(1) Number of RM-320Fs
Sets the number of RM-320F remote microphone expansion units. The "Next" button (7) can be used if the number of units is set to 1 or more.

Available Settings 0 – 3 (default: 0)

(2) Emergency RM
Displays the model number (RM-300MF) and key number of the remote microphone currently being set.

(3) Name
Sets the name for the key.

Available Settings 16 alphanumeric characters (default name: RM300MF/#*, in which "#" is the RM-300MF’s ID number, and "*" is the key number.)
(4) Function
  Each key function is fixed as follows.
  Key 1: Emergency Start
  Key 2: Evacuation EV
  Key 3: Alert EV
  Key 4: Emergency Reset
  Each function can be switched to ON (indicated green) or OFF (indicated gray) with each click of the button.

(5) Contents 1
  Cannot be used.

(6) Contents 2
  Cannot be used.

(7) Next button
  This button can be enabled if "Number of RM-320Fs" (1) is set to 1 or more. Pressing this button moves the display to the screen for setting the functions of the RM-320F's keys. (Refer to the next page.)
10.3.2. RM-320F settings

Pressing the "Next" button on the RM-300MF key function setting screen (page 54) displays the screen for setting the RM-320F's key functions.

Click the "RM-300MF/RM-200M" selection box or double-arrow button to select the RM-300MF or RM-200M. The display switches to the screen for setting the selected device.

(1) Number of RM-320Fs

It is possible to change the number of RM-320F units set on the RM-300MF setting screen (page 54). Changing the number of units here automatically returns the display to the RM-300MF screen, while allowing the set contents to remain unchanged.

(2) Emergency RM

Displays the remote microphone's model number, ordinal number and key number of the RM-320MF remote microphone being set.

Model number of the remote microphone being set

Ordinal number of the RM-320F

Key number
(3) Name
Sets the name for the key.

| Available Settings | 16 alphanumeric characters (default name: RM300MF/#320/$*, in which 
|"#" is the RM-300MF's ID number, 
"$" is the ordinal number of the RM-320F and 
"*" is the key number.) |

(4) Function
Sets the function to be assigned to the key.

| Available Settings | Disable (default), Zone Selection, Failure Receipt, All Call, Failure output reset |

(5) Contents 1
- Cannot be used when "Disable," "All Call," or "Failure output reset" has been selected in the Function settings (4).
- Used to set broadcast zones when "Zone Selection" has been selected in (4) Function settings. Only the zones registered in the Zone settings (page 46) can be set.

| Available Settings | Disable (default), Zone 1 – 90 |

- Used to set the surveillance group for the failure indicator corresponding to this key when "Failure Receipt" has been selected in (4) Function settings. The detection items are the surveillance items referred to in the Surveillance settings (page 38).

| Available Settings | Surveillance group name (default names are Surveillance*, in which "*" is the group number.) |

(6) Contents 2
- Can be set when "Zone Selection" has been selected in (4) Function settings.
- Selecting the unit designates the emergency status output to interlock.

| Available Settings | Disable (default), All, VM-3000VA, VM-3000E (#) (*"#" is an ordinal number) |

(7) Previous button
Pressing this button returns the display to the previous key function setting screen for the RM-320F or the key function display screen for the RM-300MF.

(8) Next button
Pressing this button moves the display to the next key function setting screen for the RM-320F.
10.3.3. RM-200M settings

Clicking the "RM-300MF/RM-200M" selection box or double-arrow button to select the RM-200M to be set displays the screen for setting its key functions.

(1) Number of RM-210s
Sets the number of RM-210 remote microphone expansion units. The [Next] button (7) can be used if the number of units is set to 1 or more.

Available Settings 0 – 4 (default: 0)

(2) General RM
Displays the model number (RM-200M) and the key number of the remote microphone being set.

Note
Keys L1 - L4 cannot be used.
(3) Name
Sets the name for the key.

Note
Keys L1 – L4 are not used, however only their names can be set.

| Available Settings | 16 alphanumeric characters (default name: RM200M/#R*, in which [#] is the RM-200M's ID number and [*] is the key number.) |

(4) Function
Sets the function to be assigned to the key.

| Available Settings | Disable (default), Zone Selection, EV Start |

(5) Contents 1
Cannot be used when "Disable" has been selected in the Function settings (4).

Used to set broadcast zones when "Zone Selection" is selected in (4) Function settings. Only the zones registered in the Zone settings (page 46) can be set.

| Available Settings | Disable (default), Zone 1 – 90 |

If "EV Start" has been selected in the function setting (4), set the desired EV (electronic voice announcements) message (built-in sound source).

| Available Settings | EV-1 to EV-6 (default: EV-1) |

(6) Contents 2
Cannot be used when "Disable" and "EV Start" have been selected in the Function settings (4).

If "Zone Selection" has been selected in the Function settings (4), set the control output to be activated.

| Available Settings | Disable (default), VA-GENERAL-CI 1 - 8 and E#-GENERAL-CI 1 - 8, in which "#" is the ID number. |

(7) Next button
This button can be used if "Number of RM-210s" is set to 1 or more. Pressing this button moves the display to the RM-210 key function setting screen. (Refer to the next page.)
### 10.3.4. RM-210 settings

Pressing the "Next" button on the RM-200M key function setting screen (page 58) displays the screen for setting the functions of the RM-210 keys.

![Image of setting software](image)

Click the "RM-300MF/RM-200M" selection box or double-arrow button to select the RM-300MF or RM-200M. The display switches to the screen for setting the selected device.

1. **Number of RM-210s**
   
   It is possible to change the number of RM-210 units set on the RM-200M setting screen (page 58). Changing the number of units here automatically returns the display to the RM-200M screen, while allowing the set contents to remain unchanged.

2. **General RM**
   
   Displays the remote microphone's model number, ordinal number and the key number of the RM-210 remote microphone being set.

<table>
<thead>
<tr>
<th>Key number</th>
<th>Ordinal number of the RM-210</th>
<th>Model number of the remote microphone being set</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

![Diagram of RM-210 settings](image)
**3) Name**
Sets the name for the key.

| Available Settings | 16 alphanumeric characters (default name: RM200M/# 210/$*, in which "#" is the RM-200M's ID number, "$" RM-210's is ordinal number, and "*" is the key number. |

**4) Function**
Sets the function to be assigned to the key.

| Available Settings | Disable (default), Zone Selection, EV Start |

**5) Zone**
Cannot be set when "Disable" has been selected in the Function settings (4).

- Used to set broadcast zones when "Zone Selection" is selected in (4) Function settings. Only the zones registered in the Zone settings (page 46) can be set.

| Available Settings | Disable (default), Zone 1 – 90 |

- If "EV Start" has been selected in the Function settings (4), set the desired EV message (built-in sound source).

| Available Settings | EV-1 to EV-6 (default: EV-1) |

**6) Control Output**

- Cannot be used when "Disable" or "EV Start" has been selected in the Function settings (4).

- If "Zone Selection" has been selected in the Function settings (4), set the control output to be activated.

| Available Settings | Disable (default), VA-GENERAL-CI 1 – 8, E#-GENERAL-CI 1 – 8, in which "#" is the VM-3000E's ordinal number. |

**7) Previous Button**
Pressing this button returns the display to the previous key function setting screen for the RM-200M or RM-210 unit.

**8) Next Button**
Pressing this button moves the display to the next key function setting screen for the RM-210.
11. LOG DISPLAY

Clicking the Menu item [Log] button displays the log screen.

Operation histories recorded in the VM-3000 system can be displayed using setting software. It is also possible to save displayed log data to a PC and read it from the PC. There are two types of log data: one that records all operations (All Log) and one that only records failures (Failure Log). A total of up to 1,000 histories can be recorded for both operation and failure logs, but up to 100 histories out of them can be recorded for failure logs.

(1) VA -> PC button
Used to load log data from the VM-3000VA to a PC.

Note
Since this operation is conducted with the VM-3000VA connected to the PC, be sure network settings are performed in advance (page 80). Further, log data transfer operation is required on the VM-3000VA as well. For more information, please read "Configuration Settings" in the separately issued instruction manual.

(2) Log File Reading button
Reads out log data stored in the PC.
Press the "Log File Reading" button to select and read the log files stored in the PC.

(3) Log File Save button
Used to save log files to a PC.
Press the "Log File Save" button. As the screen designating the destination to save is displayed, save the log file.
(4) Display button

The display switches between the All Log screen (upper figure) and the Failure Log screen (lower figure) each time this button is pressed.

All Log screen

Failure Log screen
12. ERROR LIST DISPLAY

Pressing the Menu item "Error List" button displays the error list screen that shows errors and other discrepancies detected in the set data. By displaying the settings correction screen, individual data can be corrected or all data corrected at once.

(1) Jump button

The display switches to the settings correction screen and all data that require correction are displayed in gray.

Press the "Error List" button again to return to the original error list screen after the correction is completed.

(2) Auto Repair button

Used to automatically correct all displayed data at once.

Press this button if simultaneous correction is found to be possible after confirming each data item by pressing the "Jump" button. This button is convenient when multiple identical errors (example: incorrect settings for the number of RM-200M units) are displayed in the list.

Note

If errors of different causes exist together, unexpected items could also be automatically corrected. In such cases, correct each data item manually using the "Jump" button.
13. MENU ITEM OPERATIONS FROM THE MENU BAR

13.1. Creating a New Setting File

Abandon the currently-set data and create a new one.

Note

When creating a new file partway through a setting, save the data being set as required. (Refer to "Saving Set Files" on page 69.) Creating a new file without saving causes the data that was edited just before the start of new file creation to be deleted.

Step 1. Select [File → New] from the menu bar of the Setting Software screen.

A confirmation dialog will be displayed.
Step 2. Click the "Yes" button.
Currently-set data will be initialized.
Note: Pressing the "No" button returns the display to the currently-displayed setting screen.

The following screen is displayed after completion of initialization.

![Information](image)

The setting data was initialized.

Pressing the "OK" button displays the screen for new setting file creation.
13.2. Loading Set Files

Load the PC-stored set data file into the setting software.

**Step 1.** Select [File → Open] from the menu bar of the Setting Software screen.

A dialog for opening the set file will be displayed.
Step 2. Select the desired file and click the "Open" button. Loading of the selected set file will begin. The following screen is displayed after completion of loading.

Step 3. Press the "OK" button. The current display switches to the screen for the loaded file.
13.3. Saving Set Files

Output the software-edited data in data format (.vmd) to be used in the VM-3000 system.

13.3.1. Overwriting an existing file

**Step 1.** Select [File → Save] from the menu bar of the Setting Software screen.

![Setting Software Screen](image)

The currently-opened file is overwritten and saved.

The following screen is displayed after save completion.

![Information Screen](image)

**Step 2.** Press the "OK" button.

The display returns to the currently displayed screen.
13.3.2. Saving new set files

Step 1. Select [File → Save As] from the menu bar of the Setting Software screen.

A dialog for designating the destination for the set file will be displayed.

Step 2. Assign a filename. (Default name: VM3000.vmd)

Note
When changing the filename, be sure to include the correct filename extension (vmd).
(Example: Set file.vmd)
Step 3. Click the "Save" button.

The following screen is displayed after save completion.

![Information](image_url)

Step 4. Press the "OK" button.
The display returns to the currently displayed screen.
13.4. Printing Set Data

Print the set data.

**Step 1.** Select [File → Data Output → Print Setting Data] from the menu bar of the Setting Software screen.

The print preview for the set data will be displayed.

The print preview of the system configuration shown at left is printed, followed by a list showing the set content (its previewed screen is omitted).
Step 2. Click the printer icon.
The print setting screen will be displayed.

Step 3. Perform printing setting, then print the set data.
The display returns to the currently displayed screen after print completion.
13.5. Exporting Printed Data in CSV Format

It is possible to output set data as a CSV format file for use in spreadsheet programs such as Microsoft Excel.

**Step 1.** Select [File → Data Output → CSV Output] from the menu bar of the Setting Software screen.

![Setting Software Screen](image)

A dialog for designating the destination for the set file is displayed.

![Dialog for Designating Destination](image)

**Step 2.** Assign a filename. (Default name: VM3000.csv)

**Note**

When changing the filename, be sure to include the correct filename extension (csv).

(Example: Set file.csv)
Step 3. Click the "Save" button.

The following screen is displayed after save completion.

![Information](image)

Step 4. Press the "OK" button.

The display returns to the currently displayed screen.
13.6. Printing Remote Microphone Labels

Remote microphone labels can be designed and printed. Print the label for the name assigned to the remote microphone key currently being set using the setting software.

Step 1. Select "File → Data Output → RM Label" from the menu bar of the Setting Software screen.
The print preview for the printed labels of all connected remote microphones is displayed.

**Step 2.** Click the printer icon.
The print setting screen will be displayed.

**Step 3.** Perform print settings and print out the page.

**Notes**
- Depending upon the type of printer used, the printed results of the output area or label width may differ.
- Use paper less than 0.2 mm thick.

The display returns to the currently displayed screen after print completion.
13.7. Exiting Setting Software

Exit the setting software after completing all settings and required file output production.

Select "File → Exit" from the menu bar of the Setting Software screen.

If the set data has not been saved, the following dialog is displayed.

Pressing the "Yes" button displays a dialog for saving the set data. Assign a filename and save the data. (Refer to "Saving Set Files" on page 69.)

If the "No" button is pressed, the setting software is terminated without saving the set data.

Pressing the "Cancel" button returns the display to the currently displayed screen.
13.8. Selecting the Setting Software Display Language

It is possible to select the language to be used for displaying the setting software.

Step 1. Select "Language → Select" from the menu bar of the Setting Software screen.

Step 2. Select the desired language.
   The display switches to the selected language.

Step 3. Click the "Close" button.
13.9. Network Settings between Setting Software and VM-3000VA

Perform network settings (IP address settings) necessary for communication between the setting software and the VM-3000VA.

**Note**
Be sure to perform this setting in advance when transferring data between the VM-3000VA and a PC.

**Step 1.** Select "Communication → Network Setting" from the menu bar of the Setting Software screen.

The network setting screen is displayed.

**Step 2.** Set the VM-3000VA's IP address. (Default IP address: 192.168.14.1)
For details, please contact a network administrator.
**Step 2.** Click the "OK" button.
The display reverts to the original screen.
To cancel the setting, click the "Cancel" button.

**Note**
The following dialog is displayed if connections between the VM-3000VA and the PC are not correctly made or if the network setting is not correctly performed. In such cases, click the "OK" button and correctly reconnect the VM-3000VA to the PC or remedy the incorrect network setting.
13.10. Transferring Data Edited by PC between the VM-3000VA and a PC

Data edited with a PC can be written into the VM-3000VA or the same data written into the VM-3000VA can be loaded into the PC.

**Notes**
- Data edited using the VM-3000VA’s LCD screen cannot be transferred. Only the data that has been set using the PC setting software can be transferred.
- To use this function, be sure to perform network settings in advance (page 80).
- To transfer set data, the setting software must be operated. Also, operations for transferring the set data are required on the VM-3000VA side with a PC connected to the VM-3000VA. (For details, please read the separately issued instruction manual.)

The following are operations based on the setting software.

13.10.1. Loading set VM-3000VA data into a PC

Select "Communication → Setting Data: VA->PC" from the menu bar of the Setting Software screen.

The transferred setting content is displayed on the current setting screen when the data has been transferred. In this event, the VM-3000VA’s LCD screen displays as follows:
13.10.2. Writing PC-edited data into the VM-3000VA

Select "Communication → Setting Data: PC->VA" from the menu bar of the Setting Software screen.

Currently displayed set data is written into the VM-3000VA. The VM-3000VA's LCD screen displays as follows when the data has been transferred:

![RECEIVING COMPLETE]
13.11. Transferring EV Message Files between the VM-3000VA and a PC

EV message files to be used by the VM-3000VA can be written into the VM-3000VA from a PC or loaded into the PC from the VM-3000VA.

**Notes**
- This function is independent from the set data transfer function (page 82).
- To use this function, be sure to perform network settings in advance (page 80).
- To transfer set data, the setting software must be operated. Also, operations for transferring the set data are required on the VM-3000VA side with a PC connected to the VM-3000VA. (For details, please read "Configuration Settings" in the separately issued instruction manual.)

13.11.1. EV file registration screen transfer operation

Select "Utility → EV" from the menu bar of the Setting Software screen.
The EV message file registration screen is displayed. All fields on the EV screen are empty.

shown below are explanations of each indication on the screen (buttons are excluded from this explanation):

(1) General: General broadcast message

(2) Emergency: Emergency broadcast message

(3) EV: The EV message number or its name

(4) File Select: If the message is registered in the PC, the message filename is displayed.

(5) Play/Stop: If the message is registered, both the "Play" and "Stop" buttons are displayed.

(6) PC>VM-3000VA: Registering the message displays the transfer button. (The delete button is displayed when the message is not registered.)

(7) Size: Displays the size of each message file.

(8) Total Size: Shows the sum of all registered message files.

Note
The maximum total size of EV message files that can be used with the VM-3000VA is 60 MB.
The function of each button is explained as follows on the assumption that EV messages have been registered in a PC.

(1) "VM-3000VA->PC" button

Reads the VM-3000VA's registered EV message files into the PC's message file registration screen. After reading is complete, the indication as shown above is displayed. In this event, the indication shown at right is displayed on the VM-3000VA's LCD screen.

(2) "Reference" button

Registers the EV message files in the PC's message file registration screen. Pressing this button displays a message file selection dialog. Designate the folder in which the message files are stored and select the message file(s) to be used.

Notes
• Only WAV-format PCM 48kHz monaural files can be used for EV messages.
• Any filename can be assigned to an EV message. However, if any message file is transferred to the VM-3000VA and then read into a PC, its filename is automatically changed to the default name as follows:
  General EV message 1: VMEVMSG1.WAV
  General EV message 2: VMEVMSG2.WAV
  General EV message 3: VMEVMSG3.WAV
  General EV message 4: VMEVMSG4.WAV
  General EV message 5: VMEVMSG5.WAV
  General EV message 6: VMEVMSG6.WAV
  Evacuation message: VMEVEMG1.WAV
  Alert message: VMEVEMG2.WAV
(3) "Reset" button
Deletes the EV message file registered in the PC.

(4) "Play" button
Play backs the EV message(s) registered in the PC.
The message(s) can be heard by means of the PC speaker or headphones connected to the PC.

(5) "Stop" button
Stops the EV message played back using the "Play" button (4).

(6) "PC->VM-3000VA" button
Transfers individual EV message files to the VM-3000VA.
Note
If an EV message file with the same message number already exists in the VM-3000VA, it will be overwritten.

(7) "Delete" button
This button is displayed when there is no message file on the message file registration screen (i.e. when the [File Select] box is blank).
Pressing this button causes this EV message number file to be deleted from the VM-3000VA.
Note
To delete message files read into the screen, first press the "Reset" button to delete the message from the registration screen, then press the "Delete" button.

(8) "PC->VM-3000VA" button
Simultaneously transfers all EV message files registered on this screen to the VM-3000VA.
Attention!
Transferring no audio file registered on the screen will erase all existing audio files in the VM-3000VA.
The following indication is displayed on the VM-3000VA's LCD screen after transfer completion.

![RECEIVING COMPLETE](image)

(9) "Save" button
Saves all EV message files registered on this screen to the folder designated by the PC.
Pressing this button displays the folder selection dialog.

Select the folder the files are to be saved to, then click the "OK" button.

(10) "Close" button
Closes the message file registration screen.
13.11.2. Simultaneous EV message registration

[When no EV message files are registered in the VM-3000VA (default setting)]

**Step 1.** Press the "Reference" button.
Select the EV message file from those stored in the PC, then its filename is displayed in the "File Select" field on the setting screen.

**Step 2.** Display all message files to be registered on the PC setting screen.

**Step 3.** Press the "PC->VM-3000VA" button located in the lower part of the screen.
This allows all EV message files displayed on the screen to be read into the VM-3000VA at once.

[When the EV message file has already been registered in the VM-3000VA (registration by overwriting)]

**Step 1.** Press the "VM-3000VA->PC" button located in the lower part of the screen.
The EV message files registered in the VM-3000VA are loaded into the PC's setting screen.

**Step 2.** Edit and update the message file(s) to be changed.

**Step 3.** Press the "PC->VM-3000VA" button located in the lower part of the screen.
All EV message files displayed on the screen are simultaneously read into the VM-3000VA.

13.11.3. Individual EV message file registration

**Step 1.** Press the "VM-3000VA->PC" button located in the lower part of the screen.
The EV message files registered in the VM-3000VA are loaded into the PC's setting screen.

**Step 2.** Edit and update the message file to be changed.

**Step 3.** Press the individual "PC->VM-3000VA" button for the updated EV message file.
The message file is individually written into the VM-3000VA.

13.11.4. Individual EV message file erasure

**Step 1.** Press the "VM-3000VA->PC" button.
The EV message files registered in the VM-3000VA are loaded into the PC's setting screen.

**Step 2.** Press the "Reset" button for the EV message file.
The EV message file is deleted from the PC's setting screen.

**Step 3.** Press the "Delete" button.
The EV message file is deleted from the VM-3000VA.

The version of the setting software can be displayed.

**Step 1.** Select "Help → Version" from the menu bar of the Setting Software screen.

The setting software's version is displayed.

**Step 2.** Click the "Close" button.